WordPressに深刻な脆弱性が見つかりました

WEB制作・開発実例・コラム
2017.02.08

WordPress4.7.0と4.7.1に深刻な脆弱性が見つかりました

この脆弱性ですが、細工したリクエストを外部から送信されますと、投稿内容が改ざんされてしまうという内容になります。

つまり、そのWordpressのIDやパスワードを知らなくても、外部からのリクエストだけで改ざんされてしまいますため、多くのWordpressを利用したサイトが被害を受けているようです。

Sucuri社によると、本脆弱性を悪用して多数のウェブサイトが改ざんされたという情報があります。

新しいバージョンへアップデートすることで、こちらの問題に対応できます。
バージョン4.7.2以降のバージョンへアップデートしてください。

参考URL:http://www.ipa.go.jp/security/ciadr/vul/20170206-wordpress.html

コラム

最新コラム

人気コラム

ご質問やご相談などお気軽にお問い合わせください。

お電話でのお問い合わせはこちら

03-5829-9912

受付時間:平日10:00~19:00(土・日・祝日を除く)